CGS Forums Community News – Open Public Forum Suggestions for new site tweaks

Viewing 10 reply threads
  • Author
    Posts
    • #450
      NickInTheStatesNickInTheStates
      Participant

      Howdy,

      I do love the new design and wordpress definitely makes everything easier. I figured I’d start a conversation for any suggestions for tweaks to the design or layout. The only one I have so far is that the screen below is a little confusing when you hit the forums area and are already logged in:

      wait, I just realized I can’t directly upload a picture. Or am I missing something?

      Anyhow, the Registered User Login: with the guitar to the right ends up pushing the You are already logged in message down at little far. At first I thought I wasn’t logged in. I wonder if you can do something with a table or alignment that would bring the message closer to the user login message.

    • #451
      NickInTheStatesNickInTheStates
      Participant

      I guess I would also add that it would be great to have image uploads built in too. šŸ˜€

    • #456
      CGSCGS
      Keymaster

      Thanks Nick,

      Great idea to start a suggestions forum for the beta testing. Wish I had thought of it. Lol

      I will move the guitar on the login page buddy. Unfortunately I can’t see any way to allow for direct photo uploads. I knows that the old forum was supported by a third party photo site. I will look into that but for now I would suggest looking to files on photobucket or similar cloud you might have our open for free.

      I think this WordPress forum should have future development potential and certainly seems much quicker than the current one.

      Cheers

      CGS
      šŸ™‚

    • #466
      Phil JamesPhil James
      Participant

      Hi Mike ….
      Here’s an image download via Photobucket test…

      My Lake Placid Blue Squier Telecaster

    • #483
      drew
      Participant

      Will everyone have to register for this new site? On the old one, I think I always logged in via a Yahoo account. Here, I tried to use my username and my yahoo address, and WordPress said there was no such account. So I registered under the same username. Is that what I was supposed to do?

    • #517
      NickInTheStatesNickInTheStates
      Participant

      I just did some digging for adding built in photos and similarly didn’t find much. I’ll reach out to some of my WordPress friends and see if they know any way. For now I’ll use imgur or photobucket or something.

    • #522
      MegamikeMegamike
      Participant

      Perhaps you could include a link to your Milton guitars site on your new page as well somewhere.. if it is there I apologize but I haven’t seen it as yet.. šŸ™‚

    • #524
      MegamikeMegamike
      Participant

      Greetings,

      Not sure if this is the correct place to report this, but I am getting this message often the last couple days

      “Internal Server Error

      The server encountered an internal error or misconfiguration and was unable to complete your request.”

      it usually corrects itself when I refresh the page, but so far this morning I have encountered it around 7 times or so

      • #565
        CGSCGS
        Keymaster

        Hi Mike and filthy,

        The site was down for a couple of days actually while I was getting settings correctly configured and DNS sorted to get the new site live.

        The speed on your mobile device should ramp up on regular use due to cashing I’m lead to believe. There is a lot of data here.

        I thought going forward it was important to cater for mobile devices based on the survey and more detailed feedback I was given.

        Thanks for the feedback.

        CGS

        :@)

    • #558
      filthypitfilthypit
      Participant

      iphones have ruined the interweb
      the new forum is painfully slow ~ my time’s too valuable to waste playing on the web via phone… imo

      bleh.

      • #566
        CGSCGS
        Keymaster

        Hi Mike and filthy,

        The site was down for a couple of days actually while I was getting settings correctly configured and DNS sorted to get the new site live.

        The speed on your mobile device should ramp up on regular use due to cashing Iā€™m lead to believe. There is a lot of data here.

        I thought going forward it was important to cater for mobile devices based on the survey and more detailed feedback I was given.

        Thanks for the feedback.

        CGS

        :@)

      • #567
        CGSCGS
        Keymaster

        Also yesterday service was slow due to back end updates being propogated. It should get quicker and quicker.

      • #568
        CGSCGS
        Keymaster

        All three of these replies posted within minutes from my mobile device.

        :@)

    • #650
      davesintexasdavesintexas
      Participant

      I was looking at the Confiscated Page and the Comments All ran as one. At least that’s what it looked like to me. There were no separations with Icons etc so looks like One Big Comment. Is that a Glitch or how it will be commenting on the same previous post?

      Last, what are those Boxes above the Comment Boxes exactly for? Forgive me for being a total NUBE for this software but a hint would be appreciated since just pushing them doesnt seem to help that much. Have a good one.

    • #682
      GuitarmanGuitarman
      Participant

      Hi Dave Re- “Confiscated Page and the Comments All ran as one” this was a imported page not edited properly. The imports I put up I tried to edit to make a bit more sense using seperator lines and deleting avitars etc.
      Not sure what all the boxes do but the img one is for your URL for a pic on photobucket etc. Press link if you want to post a link. b is bold text. i is italics. close tags to get out of text formatting. Other ones not sure about.

Viewing 10 reply threads
  • You must be logged in to reply to this topic.
Back To Top